Image resizing not working

Community Forums Forums General Discussion Image resizing not working

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Anita 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43360

    alinechahine
    Participant
    Post count: 18

    well i am having same problem with genesis 1.9.2 and wordpress 5.5.2 not even with wordpress 6. i am using News theme. i upload an image (800px wide) usually it resize directly as per your layout for example original image 800 – layout 650 wordpress directly resize your image to the layout setting.

     

    this is not happening in Genesis 1.9.2 – News theme instead it ll crop the image. naything i am doing wrong?

    #43369

    Anita
    Blocked
    Post count: 7712

    I have moved your discussion because it did not have anything to do with the other person’s issues. Please post a link to your website so we can take a look.

    Also, there isn’t a WordPress 5.5.2 or a WordPress 6, so I am not sure what you are talking about.


    Web: http://cre8tivediva.com / Twitter: @thecre8tivediva

    #43370

    alinechahine
    Participant
    Post count: 18

    sorry about that.. well i m using test site through bitnami 5.1.2 (sorry abou that) .. i also tried genesis 2.0 beta and wordpress 3.6 beta i had the same problem images are not resizing automatically.

     

    i have only tried to change media settings: Medium image size to my layout size. and it seemed it worked. i am not sure this is the solution or not.

    #43376

    Anita
    Blocked
    Post count: 7712

    Ok, well reporting issues on these items that are in Beta cannot be answered here. Maybe note this on Brian Gardner’s blog – http://www.studiopress.com/releases/genesis-framework-20-beta.htm. This is the community forum and most of us have not had the opportunity to use the Beta.


    Web: http://cre8tivediva.com / Twitter: @thecre8tivediva

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.