Insert/Edit Link box no longer works

Community Forums Forums General Discussion Insert/Edit Link box no longer works

This topic is: not resolved

This topic contains 6 replies, has 5 voices, and was last updated by  Susan 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #101299

    RichardNJ
    Participant
    Post count: 21

    It seems like sometime after I updated to the latest WordPress and Genesis, that I can no longer add text links in a post. When I highlight text and click on the link button, the popup window opens but it stays blank….nothing in it. It no longer shows the boxes to enter the URL, text, etc. I can switch to the HTML version and enter the code, but I shouldn’t have to do that, and is time consuming.

    Is this a known problem right now??

    Thank you for any updates.

    #101312

    Andrea Rennick
    Keymaster
    Post count: 1302

    Please check the WordPress.org forums. The latest updates did change the visual editor.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #101624

    RichardNJ
    Participant
    Post count: 21

    Thank you Andrea. I have spent much time searching the forums there and the only posts I can find related to the Insert/Edit Link box are posts from several months ago to over a year. Do you know if they are working on some fix for this issue…or if there is a Studiopress/Genesis fix coming?

    • This reply was modified 6 months ago by  RichardNJ.
    • This reply was modified 6 months ago by  RichardNJ.
    #101627

    RichardNJ
    Participant
    Post count: 21

    Think I stumbled across something on it…looks like have to do SEVERAL things to try and fix it…removing plugins, emptying cache, switching themes…also sounds like didn’t work for many people. I haven’t had time to begin the long tedious process myself yet…kind of busy running my business trying to make money, although spend much wasted time fixing things WordPress breaks. Very frustrating that WordPress comes out with so many frequent updates. There’s this old saying I believe in and like to follow that apparently many people don’t…it goes: “If it ain’t broke, don’t fix it”.

    #101681

    KenTheriot
    Participant
    Post count: 88

    I am also having this problem since upgrading to WP 3.9, and I also went searching through the wordpress.org forums to no avail. The folks who have solve their issues all seem to have some plugin or another that I do not have. So it sounds like it could be a conflict with a plugin. But there doesn’t seem to be one plugin that is doing it.

    Caching plugins were mentioned, but clearing W3Total Cache does not fix the issue.

    I would start disabling plugins to find the culprit, but those who have solved the issue also stated that simply disabling a plugin never solved it. They had to completely delete the plugin. I am REALLY hoping I don’t have to started completely deleting all my plugins to solve this.

    I am very much hoping that someone here will discover a root-cause whose solution is universal.

    If I stumble on a fix, I’ll post back here. But in the mean time, I hope someone else who is much smarter and more code-savvy than I can discover and post the fix here.

    Thanks.

    Ken

    #101695

    Marc
    Moderator
    Post count: 197
    #101697

    Susan
    Moderator
    Post count: 9254

    looks like have to do SEVERAL things to try and fix it…removing plugins, emptying cache, switching themes…

    Those are fairly standard troubleshooting steps, not just in case of a WordPress update, but any issue where something that previously worked no longer appears to work.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.