Internet Explorer 10 Not Displaying Site Correctly

Community Forums Forums General Discussion Internet Explorer 10 Not Displaying Site Correctly

This topic is: not resolved

This topic contains 4 replies, has 4 voices, and was last updated by  ablewebs 7 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51255

    rbrown08
    Participant
    Post count: 39

    Hello,

    I’ve been told that in IE10 the 6 widget areas on my site aren’t displaying properly. There are 2 rows with 3 widgets. The 3rd widget moves below the 1st widget for each row. I have IE9 and it’s fine, and it’s fine in Chrome and Firefox. If anyone has IE10 and can look at this for me and give me some insight as to why this is happening I would appreciate it. I’m on Windows Vista and can’t upgrade to IE10.

    I’m using the Executive theme and the website is onlinegi.com.

    Thank you,
    Roxanne


    http://www.onlinegi.com
    #51280

    Stewart
    Participant
    Post count: 156

    Hi Roxanne,

    Not sure to be honest, its hard to tell without being able to replicate the problem but I checked your site, my end looks fine here.

    Checked using Windows 8, IE10, Opera, Chrome and Firefox. Screenshot

    Stewart


    WordPress Developer – Need help upgrading to Genesis 2.0?My Blog
    Follow me on Twitter

    #51377

    rbrown08
    Participant
    Post count: 39

    Hi Stewart,

    Thank you for looking at this for me and for the screenshot. I’ve heard this from a few people; do you think it could be a setting they have on their computer?

    ~Roxanne


    #60325

    MikeAis
    Participant
    Post count: 4

    I’m having the same issue. I just sent a ticket to support. If you open up the Developer Toolbar and change browser mode to IE 9 my site shows perfectly. But when viewed at IE 10 my nav bar goes vertical, and some borders are lost. I’ll keep you posted if I have any solutions.

    Thanks,

    Mike

    #60355

    ablewebs
    Participant
    Post count: 23

    Is it possible that you have Compatibility View turned on in IE10? It should only be turned on for older Web sites, but it often gets clicked accidentally and then never gets turned off.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.