Internet Explorer Glitch. Any Help?

Community Forums Forums General Discussion Internet Explorer Glitch. Any Help?

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  David Chu 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #62591

    iamdavidgray
    Participant

    Hi there!

    I am working on a redesign and am just about done. I have these circles on the home page that look fine in Chrome and Firefox, but horrible in Internet Explorer. This is a custom class I made, so nothing Genesis/Minimum Pro specific, but am just hoping someone can figure it out. Thanks in advance!

    Here’s the link: http://iamdavidgray.com/dev/dg2/ (check it in Chrome to see how it should look).

    Best,

    -David G.

    http://iamdavidgray.com/dev/dg2/
    #62661

    David Chu
    Participant
    Post count: 1371

    Hi David,
    That’s an intriguing problem. I like difficult CSS brainteasers. That’s a fancy method you’re using there! IE does support border-radius as of IE9, I think. I have a thought. I think the “vertical-align: middle” setting is messing up the link for IE. The following line will set that back to the browser default.

    [css]
    .home-featured .genericond {
    vertical-align: bottom;
    }
    [/css]

    See if that helps! I don’t think you really need the middle alignment with all those gobs of padding.

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.