Is there a Compatibility Issue with WordPress 3.5.1?

Community Forums Forums General Discussion Is there a Compatibility Issue with WordPress 3.5.1?

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  wpsmith 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20154

    mountash
    Participant
    Post count: 46

    I just installed wordpress 3.5.1, and then genesis and lifestyles. They layout is not correct. Is there a known compatibility issue?


    Janet Morrow | Mountain Ash Website Design | http://www.mountainash.org
    Visit Our Site for more information and pricing.

    #20155

    mountash
    Participant
    Post count: 46

    http://173.192.111.41/~rickstar/testsite/


    Janet Morrow | Mountain Ash Website Design | http://www.mountainash.org
    Visit Our Site for more information and pricing.

    #20168

    mountash
    Participant
    Post count: 46

    I would still like to hear from one some on this. I installed  a slightly older version of WP and it is working correctly now…


    Janet Morrow | Mountain Ash Website Design | http://www.mountainash.org
    Visit Our Site for more information and pricing.

    #20221

    wpsmith
    Moderator
    Post count: 178

    Hello,

    If I am not mistaken, you are using Lifestyle 1, which does have deprecated code within it that would be problematic and may be the source of your issues.

    Could you please post your functions.php code?

    Thanks,

    Travis


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.