Issue With Drop-Down Menu

Community Forums Forums General Discussion Issue With Drop-Down Menu

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  cyberinfinity 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1054


    I just completed a conversion of an HTML site to WordPress. I used the Freelance theme, and modified it quite a bit, to replicate the look of the original design.

    I am using a menu (from Appearance > Menus, not a plug-in) and there should be three levels to the hierarchy, but only two are showing up. The 2nd level is dropping down, but no third level is popping out.

    I don’t know if this is relevant or not, but when I was first setting up the menu, in the admin I was unable to drag/drop menu items to indent them. (I dont’ remember if I could reorder, or if I tried to at that point.)

    I was able to google up a solution, which I dont’ remember now, but I think it involved adding something to functions.php.

    When I was finished with the conversion of the main website, the client asked me to implement the same theme for their existing WP blog (on a different domain).

    To do so, I literally copy/pasted the theme files into the blog site and then made a few minor changes (put back the post titles that I’d removed, for example).

    I’m integrating the two, so that it’s seamless¬†from the front end, if you’re not paying attention to the address bar. (the separate domains are just for SEO purposes).

    So, on the blog, I set up the same menu, entering each item manually, rather that just selecting them from the list, because they are all going back to the other domain. I only added one 3rd level, as a test, fully expecting the same results – but it works here!

    I did try adding some manually on the website, but that didn’t work either, so that’s not the difference.

    Any ideas on what could be causing the problem on the one?

    Oh, it might help to see what I’m talking about, huh?

    Website (3rd level not working):

    Blog; (3rd level working, have only entered a few items, many more to come):
    Thanks in advance!





    Hi – it’s been a while since you posed this question. Are you still having the issue? If so, let me know, and I’ll see if I can get this escalated.

    Susan @ One Happy Studio I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts



    Hi, sorry I’m just now replying to this, I’ve been on vacation.

    Yes, I’m still having the issue. I’d appreciate if you could do that, thanks!




Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.