Issue with links (looks like plugin conflict?)

Community Forums Forums General Discussion Issue with links (looks like plugin conflict?)

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Susan 8 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #94838

    Susan
    Moderator
    Post count: 9530

    I am helping someone with a support question, and could use some help.

    Her secondary navigation and all her site links are white. In using Firebug, the issue isn’t with the theme’s stylesheet as far as I can tell. I suspect it’s a plugin she is using. But, I’ve deactivated all plugins, and even deleted all the plugins that I think are the issue (pwc_crm), and she is still having the issue.

    Screenshot

    Any thoughts?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    http://marketingfortravelpros.com/
    #94860

    David Chu
    Participant
    Post count: 1408

    Hi,
    From your question it wasn’t clear what her desired result is, but there is another spot where the links are being made white:

    [css]
    .genesis-nav-menu a {
    border: none;
    color: #FFF;
    display: block;
    padding: 22px 24px;
    padding: 2.2rem 2rem;
    position: relative;
    }
    [/css]

    This looks like the normal stylesheet, which may be complicated by the fact that a minify plugin is being used. But further complication is caused by CSS apparently generated by a plugin connecting to this thing, https://www.pwccrm.com/
    which discourteously uses the dreaded !important in its style code thrown onto the page. Wow, massive code soup. Ew. Good luck.

    D


    Dave Chu ยท Custom WordPress Developer – likes collaborating with Designers

    #94934

    Susan
    Moderator
    Post count: 9530

    David:

    Thanks for your thoughts – I thought it was the PWC_CRM plugin, but it didn’t resolve it when the plugin was deleted. It turns out that the used had HTML in a text widget, related to a PWC optin.

    So, mystery solved!


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Issue with links (looks like plugin conflict?)’ is closed to new replies.