I've lost my website

Community Forums Forums General Discussion I've lost my website

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  nutsandbolts 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86173

    kevinstilley
    Member

    I could see my WordPress blog fine, but when I tried to log into my website I got this message.

    Warning: Cannot modify header information – headers already sent by (output started at /home/coment/71/789771/html/w0-contnet/themes/corporate/functions.php:17) in /home/coment/71/89771/html/wp-login.php on line 415

    And then, four more similar messages.

    I am running Genesis with the Corporate theme.

    I don’t have any idea why I thought it was a good idea, but I went into GoDaddy and tried to rollback my WordPress to 3.1. When I did this the whole website disappeared. Now I just get a blank screen at http://www.kevinstilley.com.

    I’m at a complete loss. I don’t know what to do.

    Can anyone point me in the right direction. I would be very grateful.

    http://www.kevinstilley.com
    #86176

    nutsandbolts
    Moderator
    Post count: 3140

    Have you contacted GoDaddy’s support? They should be able to help you out with this. It looks like something in your theme’s functions.php went awry, which is why you were seeing the error. At the very least, they should be able to check your site’s error log to see what’s causing the problem.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.