Jetpack Publicize

Community Forums Forums Design Tips and Tricks Jetpack Publicize

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  rebab 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #71351


    I am new to Genesis (just got the theme today) and having problem doing one thing. I love the jetpack publicize to be right under each post in the blog layout I can click front page and get it to show on the blog page but then it also shows on on the featured post genesis widget and I do not want it showing there.
    Is there a way to get it to show on the blog page and not on the front page?


    Did you get this resolved? I’m not seeing anything on the front page. You can generally change where the sharing buttons show up in Settings > Sharing in your dashboard.

    Andrea Whitmer, Owner/Developer, Nuts and Bolts Media
    I provide development and training services for designers • Find me on Twitter and Google+



    I have it turned off on the front page right now. It seems the front page controls not only the front page but the blog template. It shows up fine when you go into an individual post but I want it on the blog page as well.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.