JetPack Publicize

Community Forums Forums General Discussion JetPack Publicize

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  ride2719 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25631

    ride2719
    Participant
    Post count: 7

    Hello,

    We are using the Publicize plugin from JetPack.  To be clear, the site (generousmatters.com) has just been migrated from wordpress.com to its own domain.  We then migrated to the StudioPress Prose theme.  At some point, the social feeds via Publicize stopped working — at one point we had Facebook, Twitter and Linkedin working.  I am not sure when the connections were broken.  Since we found out, we’ve tried everything we could find to fix the problem, including the deletion and recreation of the connections on both sides (i.e. on the wordpress side and the facebook side, and the cookies for Twitter and Linkedin).  Nothing has worked.

    We need to fix this, but don’t know what to do next.  Any help would be appreciated.

    Rick.

     

    #30611

    Kraft
    Participant
    Post count: 87

    Hi Rick,

    Have you posted this in the Jetpack forums? http://wordpress.org/support/plugin/jetpack

    I can’t think of what would cause this to happen specifically in Genesis.

    To confirm—you’re referring to the Jetpack feature that autoposts new posts to Twitter, Facebook, etc?


    Brandon Kraft
    Volunteer
    Blog | Twitter
    Genesis eNews Extended Support

    #31105

    ride2719
    Participant
    Post count: 7

    Brandon, thanks for your response.

    Yes, it is the Jetpack feature that autoposts to Twitter, Facebook, etc.  We did try the Jetpack forum, and there is a lot of comment about people having trouble with the connection not working, and we’ve tried the suggestions that seemed viable.  I posted my question here just in case there was a specific Genesis issue that may surface.

    I guess we need to start over with the Jetpack forum, or find another plugin provided by a third party.

    Rick.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.