Jetpack "smiley" showing on HTML5 sites

Community Forums Forums General Discussion Jetpack "smiley" showing on HTML5 sites

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  ronsplace 11 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63561

    ronsplace
    Participant
    Post count: 3

    I just noticed that after updating a couple of sites to xxx Pro (html5) the Jetpack : ) icon (which we all see on WordPress.com sites) is suddenly showing at the bottom left.

    This was not showing on the pre-html5 versions (Minimum and now, Executive).

    It’s not a huge issue but I really didn’t want everyone thinking my sites are hosted on WP.com since they are not :-)

    Anyone know what the issue is? Even better, how to mask or hid the Jetpack smiley, called g.gif? (I could of course deactivate the statistics option, but stats is one reason I use Jetpack …)

    http://ronis-schluessel.de
    #63582

    Anita
    Participant
    Post count: 7493

    You don’t have to deactivate Jetpack – just uncheck the smiley box and it won’t show up.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #63626

    ronsplace
    Participant
    Post count: 3

    I never noticed that checkbox in Jetpack before! Thanks so much Anitac. I love those easy solutions. Done.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.