'Leave a comment' & bubble not showing

Community Forums Forums Design Tips and Tricks 'Leave a comment' & bubble not showing

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  asdweb 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25658

    Josaram
    Participant
    Post count: 8

    I’ve just installed a new Genesis Theme for the first time and nearly everything is working out of the box other than the ‘leave a comment’ with the talk bubble that is supposed to be at the top of each post – alighed right from the post meta details (date and author).

    As this was an existing blog with a theme change, if I find a blog post that has comments – they all have the speech bubble and counter for number of comments working, but posts with no comments aren’t showing the speech bubble and ‘leave a comment’ like they are supposed to.

    Here are some links, you can see where ‘leave a comment’ should be when you look at the blog post with a comment.

    Blog post with no comment: http://wanderlovehoneymoons.com/outrigger-canoe-breakfast/

    Blog post with a comment: http://wanderlovehoneymoons.com/european-honeymoon-cruise/

    Does anyone have any ideas which piece of code to look at in which file? Any help would be appreciated…

    #28704

    asdweb
    Participant
    Post count: 90

    There are two main settings for comments.

    1- Dashboard –> Genesis –> Theme Settings –> scroll down until you see “Enable Comments” and select “on posts” to allow them on ALL posts.
    2- Post page – scroll downwards until you see “Discussion” and make sure “allow comments” is either off/on depending on what you need.


    Amy Susan Design.com @AmySusanDesign

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.