Leave a comment not showing

Community Forums Forums General Discussion Leave a comment not showing

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  braddalton 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20782

    BeckyC
    Participant
    Post count: 1

    I took the grid off the homepage of the Balance theme and “Leave a comment” is not showing. http://emilyem.me/

    I have tried adding it through Simple Edits and it will not show up. There are no social plugins, just Genesis plugins.

    #20823

    Joseph Lee
    Participant
    Post count: 140

    What a beautiful website. I wish I knew more about the grid to assist you.

    #21059

    BeckyC
    Participant
    Post count: 1

    To further explain – when the grid loop was in place, there was a ‘Leave a Comment’ link, aligned right, on the same line with ‘Continue reading”.

    #21075

    braddalton
    Participant
    Post count: 10203

    You could try adding it back and customizing the code by changing the conditional tag depending on where you want the comment link to display. On home page or single posts.
    [php]
    is_home or is_single
    [/php]
    ref: http://my.studiopress.com/snippets/post-info/
    [php]
    /** Customize the post info function */
    add_filter( ‘genesis_post_info’, ‘post_info_filter’ );
    function post_info_filter($post_info) {
    if ( !is_page() ) {
    $post_info = ‘[post_date] by [post_author_posts_link] [post_comments] [post_edit]‘;
    return $post_info;
    }}
    [/php]


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.