Lifestyle Theme Internet Explorer 9

Community Forums Forums General Discussion Lifestyle Theme Internet Explorer 9

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Sammysofa 10 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #77437

    Sammysofa
    Participant
    Post count: 12

    I have a website I have been building the last couple of weeks using Lifestyle Pro. All has looked great on every computer I have tried except when I use a computer with Internet Explorer 9.

    Everything is all messed up and all over the place?

    Does anyone have a solution for this?

    It seems to be something with the header widget text on the top right hand side of the site. If I remove the text in that header it then works fine.

    http://summitstepscoaching.com/
    #77553

    David Chu
    Participant
    Post count: 1374

    Hi,
    Sammy Sofa – I like it!

    That was really bizarre. When I see anything that bizarre, the first thing I do is validate the HTML.

    Somebody’s been playing with inline styles up in the header widget. ;) I think much of the weirdness stems from that. In fact, I’d be inclined to just copy the text from that widget if you want to edit it, and then delete what’s in the Header Widget – I think your site will magically improve in IE9. As in many cases, other browsers may be more forgiving of HTML errors than others.

    Cheers, Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #77683

    Sammysofa
    Participant
    Post count: 12
    This reply has been marked as private.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.