Lifetstle 2.0.2 – Image Alignmnet issue

Community Forums Forums Design Tips and Tricks Lifetstle 2.0.2 – Image Alignmnet issue

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  AC 11 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #100219

    Steve@BHQ
    Participant

    I don’t know why or how to fix the alignment issue I’m having on this page. It looks fine on the browsers on my machine. But the client is viewing something different. See attached screen shot. Thank You, Steve
    screenshot

    http://takahiroomori.com/contact/
    #100224

    AC
    Blocked

    I see the same thing your client see in Firefox only. IE and Chrome are fine. For the purposes of testing try commenting out the margin line. When I do this using Firebug it fixes it.

    img.alignright {
        display: inline;
        margin: 0 0 10px 10px;
    }
    #100237

    Steve@BHQ
    Participant

    The page views fine on my Mac, in Safari, Chrome & Firefox.
    I just adjusted the margin to 5px. I was told by someone else, looks fine.

    Thank You!

    #100239

    AC
    Blocked

    I am on a PC and this is what I see – It’s still not working on my end using Firefox.

    #100248

    Steve@BHQ
    Participant

    refresh, try it now?

    #100256

    AC
    Blocked

    Look great now!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Lifetstle 2.0.2 – Image Alignmnet issue’ is closed to new replies.