link in text box not working

Community Forums Forums Design Tips and Tricks link in text box not working

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  braddalton 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36613

    gatorman
    Participant
    Post count: 18

    I am just trying to make a simple link in a text box on the sidebar.  Using this <a herf=”http://artsewsweet.com/about/“>about</a> .

    It shows as a link and when you put the cursor over it the about gets underlined but you can’t click on it and it doesn’t work as a link.

    Just starting out  artsewsweet.com

    thanks,

    #36617

    gatorman
    Participant
    Post count: 18

    Also I would like to delete the words ‘You are here’ from the breadcrumbs but can’t figure out how to do that either.   Thanks,

    #36649

    braddalton
    Participant
    Post count: 10243

    Make it in your editor using the visual view and than grab the HTML from the text view.


    #36712

    gatorman
    Participant
    Post count: 18

    When I go to apparence > editor I do not see a choice for visual view.

    #36731

    gatorman
    Participant
    Post count: 18

    ok, so I realized why the link was not working.  I had typed     herf instead of href .

    I would still like to know how to delete the words ‘You are here” from the breadcrumbs.  I have another there from studio press was able to do that by .php file this Fabric theme has no .php file to do that in.  Thanks,

    #36793

    braddalton
    Participant
    Post count: 10243

    Try the Genesis > Theme Settings.


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.