Links in Genesis 2

Community Forums Forums Design Tips and Tricks Links in Genesis 2

This topic is: resolved

This topic contains 12 replies, has 4 voices, and was last updated by  Marc 1 year ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #44862

    NeilUK
    Participant
    Post count: 7

    Hi,

    I’ve been trying to stop my hyperlinks from being underlined in the new Genesis 2 sample theme. I could do it easily using text-decoration: none; in Genesis 1.9 but I don’t have any idea to do it now.

    Any ideas?

    Neil

    #44876

    anitac
    Participant
    Post count: 6991

    You shouldn’t be using the Genesis 2.0 theme in a LIVE setting. There are going to be issues that we cannot really resolve right now. Genesis 2.0 is still in BETA and the CSS is different. So you shouldn’t use a 2.0 theme with the Genesis 1.9 framework.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #44879

    NeilUK
    Participant
    Post count: 7

    Hi anitac,

     

    Thanks for the reply!

    Just to clarify, I’m not using Genesis 1.9 with the Genesis 2 sample theme. I’m using Genesis 2 Beta 2 with the Genesis 2 sample theme.

    I meant that when I was, and still am on some sites, using Genesis 1.9 I could easily find the right place to put the no text decoration code but in Genesis 2 I can’t.

    Thanks

    Neil

    #44881

    anitac
    Participant
    Post count: 6991

    That’s why I am saying Genesis 2.0 is BETA!!! You shouldn’t be using it in a LIVE environment. It’s new to all of the developers. Everyone is still testing and learning it. No one really can assist you with anything that doesn’t work right now. So posting for assistance with Genesis 2.0 BETA is not going to help you.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #44886

    NeilUK
    Participant
    Post count: 7

    Thanks for the answer.

    I really didn’t ask for a moderator for help. I thought this was a community where users could help each other. If I was looking for official support, I would have used My StudioPress CP.

    I was just hoping a friendly user would see my post and give a helping hand. I know that it’s BETA, I can read quite well.

    I thought HTML 5 and CSS were quite standard these days and that not wanting links underlined would be something that it could handle with ease.

    #44894

    anitac
    Participant
    Post count: 6991

    Excuse me but I am NOT OFFICIAL SP SUPPORT. I am a moderator of the Community Forum. You are using items that are in BETA and they suggest that you do not use it in a LIVE environment. I will leave this open to see if someone would like to help you. And… since you don’t want MODERATOR support – I will not respond to anything I see from you whether I can help you or not.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 1 year, 1 month ago by  anitac.
    • This reply was modified 1 year, 1 month ago by  anitac.
    #44896

    NeilUK
    Participant
    Post count: 7

    Thanks once again for your reply.

    I’m very relieved that you won’t be responding to my posts in the future.

     

    #44904

    Marc
    Moderator
    Post count: 176

    In the Genesis beta2 sample look for and modify-

    “a:hover {
    color: #333;
    }”

    In the Typographical Elements section of the css


    #44911

    NeilUK
    Participant
    Post count: 7

    Hi Marc,

    Thanks very much for your answer.

    I tried what you suggested and it makes sense, but it didn’t work.

    I will wait until the full release before trying again.

    Thanks again for answering.

    Neil

    #44918

    mathiasppc
    Participant
    Post count: 27

    Add this to your CSS:

    .entry-content a {

    border-bottom: 0px;

    }

    I recommend using Firefox and the inspect program for every element you want to change on your site. It will give you the css for that element and you can toy around with the styling live.

    #44927

    Marc
    Moderator
    Post count: 176
    #50521

    NeilUK
    Participant
    Post count: 7

    Sorry for the late reply to this thread, but I wanted to thank Marc and mathiasppc. Your replies enabled me to solve this issue.

    Thanks again guys

    #50538

    Marc
    Moderator
    Post count: 176

    You are welcome. Glad we helped.

    Hope you have gotten on well with the Gen2beta. Looks like WP3.6rc will drop very soon so Gen2.0 will be here soon too!


Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.