Logo doesn't link to home on mobile version

Community Forums Forums General Discussion Logo doesn't link to home on mobile version

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  nicosawicki@gmail.com 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53025

    nicosawicki@gmail.com
    Participant
    Post count: 11

    Hi,

    I added a hook on my header (via the simple hooks plugin) to get a link to my site’s home page. I used this technique because the logo is a background-image that changes according to the screen’s size.

    The link works perfectly on the “desktop” version, but isn’t there on “mobile” version.

    If I check the “Unhook genesis_do_header() function from this hook?”, the link works on mobile, but that makes my search box disappear.

    Any ideas?

    Here’s a link to the site.

    Thanks!

    http://www.paraserbella.com/v2
    #53028

    Derek
    Participant
    Post count: 46

    It’s a conflict between the .widget-area and .logo DIVs. Your .widget-area DIV is coming before your .logo DIV and is essentially “sitting on top” of it, making it impossible to click it.

    Try adding the following properties to your .logo class:

    .logo {
    position: relative;
    z-index: 9999;
    }

    Derek Rippe – CSS Artist & Genesis Fanboy @ SynaVista and MediaCairn Design Studio
    Figure out your CSS problems with Firebug | Check out my Custom Comment Form Title plugin

    #53079

    nicosawicki@gmail.com
    Participant
    Post count: 11

    Worked! Thank you very much.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Logo doesn't link to home on mobile version’ is closed to new replies.