Logo Issue with Responsive Design

Community Forums Forums Design Tips and Tricks Logo Issue with Responsive Design

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  Susan 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #32950

    310miker
    Participant

    I’m using the Fabri8ted theme on my site (http://www.ifmala.org). I added some code  (#title-area { background: url(images/logo.png) no-repeat; float: left; overflow: hidden; margin: 10px 0 0 0px; width: 200px; }) to the css so I could place the logo in on the left of the header.

    It looks good at full width: http://www.ifmala.org/images/logo-good.jpg

    But whit the responsive design with the page width is less it looks bad: http://www.ifmala.org/images/logo-bad.jpg

    It almost looks as if it is getting cut off on the right side by about 1/2 an inch. It also doesn’t get centered like everything else on the page does.

    I tired using a header graphic, but with the top widgets I have it didn’t seem to work right.

    How can if fix this issue?

    #33881

    Ozzy
    Participant
    Post count: 211

    sorry i got to the party so late, but it looks like you’ve figured it out.

    please post again if you’re still having some issue.


    #33976

    Susan
    Moderator
    Post count: 7991

    Closing this thread because it is a duplicate of this thread:

    http://www.studiopress.com/forums/topic/logo-issue-with-responsive-design/


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Logo Issue with Responsive Design’ is closed to new replies.