Logo missing on smartphone

Community Forums Forums General Discussion Logo missing on smartphone

This topic is: not resolved

This topic contains 9 replies, has 4 voices, and was last updated by  mikem5774 4 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #107510

    mikem5774
    Member
    Post count: 3

    I have just finished a website using the Genesis sample child theme. Everything looks great on the desktop and laptops, but on the smart phone and tablets, the logo at the top does not show up. What is it showing is the Genesis framework supports html5 and responsive design logo. the website is http://www.harbourlakes.com. I have disabled all plugins, to no avail. Any help would be greatly appreciated.

    http://www.harbourlakes.com
    #107516

    nunotmp
    Participant
    Post count: 164

    Its probably because in the stylesheet calls for a different logo

    
    .header-image .site-header .wrap {
    	background: url(images/logo@2x.png) no-repeat left;
    	background-size: 320px 164px;
    }
    

    What I have done was simply remove the “@2x” in the url. This should solve your problem.


    #107519

    AC
    Blocked
    Post count: 7712

    Go to Genesis > Theme Settings. Go to the Logo box and make sure you have selected Image logo there. Then try again.

    #107520

    mikem5774
    Member
    Post count: 3

    Thank you, but I have already done so. The logo image shows perfectly on a desktop browser and laptop browser, Just not on phone or tablet.

    #107521

    AC
    Blocked
    Post count: 7712

    Did you do as I suggested above?

    #107523

    mikem5774
    Member
    Post count: 3

    Thanks for your help here. I have done all of the above. Still showing other logo on smartphone.

    #107527

    AC
    Blocked
    Post count: 7712

    I just uploaded the Sample and it doesn’t have the Logo selector at Genesis > Theme Settings. Did you add that to your theme? Is that Logo selector visitor on your Theme Settings page?

    #107530

    AC
    Blocked
    Post count: 7712

    If you need the style selector to show up, open up the functions.php file and look for this – then remove it.

    add_theme_support( 'genesis-custom-header', array( 'width' => 960, 'height' => 200 ) );

    Save it. Then Go to Genesis > Theme Settings and you will see the selector there.

    #107535

    emasai
    Participant
    Post count: 738

    Do what Nunotmp said,

    What I have done was simply remove the “@2x” in the url.

    on line 1423 – 1428 in your media queries. This will fix the logo issue, there are some others.


    Need Website Customization or a Responsive CSS fix? Contact Me
    Lynne emasai.com

    #107541

    mikem5774
    Member
    Post count: 3

    Thanks you so much. I went in and got rid of “@2x” in the url. Fixed it. The logo looks a little squashed, but i can fix that. Thanks for all of your replies.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.