Magazine Pro and Wdiget Customization in WOrdpress 3.9

Community Forums Forums General Discussion Magazine Pro and Wdiget Customization in WOrdpress 3.9

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  David Chu 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #101898

    worldviewpr
    Participant
    Post count: 48

    I am having no luck getting the WP 3.9 widget customization to a) appear, b) work under Genesis 2x/with Magazine Pro. When I select CUSTOM the sidebar listing on goes down to the sidebars, does not display the three footers, nor does it register the default Home Top or Home Bottom widgets. Nor does it show the custom content widget areas that Andrew Norcross made for me in a customized plugin that worked fine under 3.8x. Nor does it register widgets and “sidebars” created via OTW widgets and Sidebars plugin.

    Not only does the left hand list of sidebars not load but the right hand column of widgets does not appear at all.

    I wonder if other Genesis themes like News and others that have cusomized widget areas for the home page are experiencing any issues.

    http://halfwaytoconcord.com.real-estate/
    #102166

    David Chu
    Participant
    Post count: 1315

    Hi,
    I’m guessing you’re talking about Appearance…. Customize in the menu? If so, I don’t have a solid answer for your situation, but I’ll point out what I’ve noticed. The WordPress nomenclature for widgets has always been goofy, because distinguishing between sidebars and widgets is always unclear. :) Anyway…

    When I go to Customize, I get a list of widgets that appears somewhat slowly. Then I need to click a down arrow on a Widget to “Add a Widget”. Then I get a list of available widgets that I can put in that widget (which sounds asinine, see what I mean?) So that pretty much works on my site. If you’re not seeing that, then you may indeed have some theme or plugin problem.

    Going back to Appearance… Customize for a second…. not every widget shows up! In my theme, you only see one Footer 1, not the other two. BUT.. if I put a widget into Footer 1, THEN all of a sudden Footer 2 and Footer 3 show up! So the drift I get is that some widgets are dependent on others before they will be available in Customize, even though you CAN see them if you just go to Appearance… Widgets! And this also varies theme by theme. Maybe this is part of what you’re experiencing.

    Are you confused yet? I know I am! And while I’m on my mini-rant, it’s pretty funny that the typical theme may have 3 Footer Widgets, but the actual Footer is totally separate from those. :) Fortunately, I know that, but a newbie’s brain might overload on all that.

    I don’t know if that will help at all, but I hope it does. Official support might have a thought on Parallax on 3.9.

    Cheers, Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.