Magazine Pro missing title tag in rss

Community Forums Forums General Discussion Magazine Pro missing title tag in rss

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  handsun 6 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #105059

    handsun
    Member
    Post count: 17

    Hi I am trying to validate a feed from Magazine pro and this is what comes up`<channel>
    <title></title>
    <atom:link href=”http://codered2014.com/feed/” rel=”self” type=”application/rss+xml” />
    <link>http://codered2014.com</link&gt;`
    title is blank and will not validate, I have never edited rss files and don’t know where to start

    http://codered2014.com
    #105132

    nutsandbolts
    Keymaster
    Post count: 3187

    A couple of things to check:

    (1) Is there a site title set in Settings > General?

    (2) If you’re using the built-in Genesis SEO, go to Genesis > SEO Settings in your dashboard. In the homepage settings section, check to be sure there’s a Homepage Document Title entered.

    (3) In Feedburner, click on your site’s feed, then click “Edit feed details” to be sure there is a feed title entered. If that’s okay, click on the Optimize tab, then look on the left for “Title/Description Burner” – once activated, this allows you to set the feed title and/or description manually.

    Hope that helps, but please post back and let us know.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #105158

    handsun
    Member
    Post count: 17

    That was it! thanks

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Magazine Pro missing title tag in rss’ is closed to new replies.