Magazine Pro Post Featured Image

Community Forums Forums General Discussion Magazine Pro Post Featured Image

This topic is: resolved

This topic contains 6 replies, has 4 voices, and was last updated by  Franz 6 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #79022

    alexshenkar
    Participant
    Post count: 6

    Hi There – Quick question, Is the Magazine Pro theme designed to not display the featured image when viewing the post? I have my feature image defined, and it shows up on the homepage and everywhere else (like the archive) – but it does not show when viewing the post. Do I have to manually add the image I want featured to the post? (Or am I missing something?) Thanks! -Alexander

    http://iskcon.us
    #79132

    alexshenkar
    Participant
    Post count: 6

    I ended up just using the simple hook plugin to insert a featured image to the post above the title, and then used a conditional tag to display it on single posts only. So – I guess the answer to my original question must be no. For some reason I thought that was the default behavior. This thread can be closed. Thanks!

    #79221

    braddalton
    Participant
    Post count: 8797

    There’s a better way to do this http://wpsites.net/web-design/add-remove-image-above-post-title/


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #79231

    lindebjerg
    Participant
    Post count: 42
    This reply has been marked as private.
    #79247

    braddalton
    Participant
    Post count: 8797

    Sorry but can’t access PM’s


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #79423

    lindebjerg
    Participant
    Post count: 42

    Sorry Brad, I did not know. I have found an other solution. Thanks for you respond anyway:)

    #84124

    Franz
    Member
    Post count: 6

    This is very weird indeed.

    The demo is definitely misleading: http://demo.studiopress.com/magazine/nordstrom-womens-fashion/

    Since it shows clearly an image there, and it states that this is NOT the norm in the instructions: http://my.studiopress.com/setup/magazine-theme/

    @alexshenkar: What kind of code did you use under the hooks?

    • This reply was modified 6 months, 2 weeks ago by  Franz.
    • This reply was modified 6 months, 2 weeks ago by  Franz.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.