Menu help – Metro Theme

Community Forums Forums Design Tips and Tricks Menu help – Metro Theme

This topic is: not resolved

This topic contains 27 replies, has 3 voices, and was last updated by  tinstar 1 year ago.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #54143

    tinstar
    Participant
    Post count: 18

    May I send it to you privately? (Hate to do that, but I can’t share it publicly in this case.)

    #54144

    Anita
    Participant
    Post count: 7510

    Sure, drop me a line on my website using the contact box.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54146

    Anita
    Participant
    Post count: 7510

    @tinstar, did you upgrade to WordPress 3.6 yet?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54147

    tinstar
    Participant
    Post count: 18

    Sent. Thank you.

    #54148

    Anita
    Participant
    Post count: 7510

    Okay, I checked and both of you are using WordPress 3.6. I haven’t updated my demo to that yet. So, I am going to report this to Studiopress Help right now for you and send out a tweet. Give them a little bit to respond.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54149

    tinstar
    Participant
    Post count: 18

    Thanks Anita!

    #54150

    angieatc
    Participant
    Post count: 80

    Thanks Anita!

    Mine did not appear before I updated. I think I just updated yesterday morning so I am not sure what the heck is going on.

    #54152

    Anita
    Participant
    Post count: 7510

    Okay, I submitted the ticket so we’ll see what happens.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54153

    angieatc
    Participant
    Post count: 80

    Ok the functions code made mine work, weird that was not in my original file. I just downloaded my code last weekend I think so it should have been there.

    Thanks for your help!

    #54154

    Anita
    Participant
    Post count: 7510

    @tinstar, can you verify that you have a text widget the Subnav-Left Widget area. I will have to contact support and let them know that this may not be an issue any longer.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54155

    tinstar
    Participant
    Post count: 18

    Just double-checked. Yes I do.

    I downloaded and installed the theme yesterday.

    • This reply was modified 1 year ago by  tinstar.
    • This reply was modified 1 year ago by  tinstar.
    #54229

    Anita
    Participant
    Post count: 7510

    @tinstar, I received a response from the SP Help that they don’t see any issues and no one else has reported a problem. I don’t see you using the nav bar at the present time on your site. If you decide to try to use it again, write back or send me another mail.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #54230

    tinstar
    Participant
    Post count: 18

    Crud. Thanks for trying.

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.