Menus Disappeared

Community Forums Forums General Discussion Menus Disappeared

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Davinder Singh Kainth 10 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107132

    evansc1216
    Participant

    I logged into my website and my menus are appearing on the front end of my site but not the back end. There’s only one menu that disappeared on the front end and that’s where we post custom videos with tags. I haven’t done any updates to the site, they worked yesterday and today they are gone. Any help? I use a custom child theme with Genesis. Using WordPress 3.8.3 and Genesis 1.9.2

    http://www.southbridgefellowship.com
    #107296

    Did you check issue by logging into WordPress in a different browser?

    Also, disable plugins to isolate what is causing this issue.


    Coming Soon: Simple PRO Genesis Themes
    Need Genesis help? Davinder @ iGuiding Media | My Blog | Fresh Genesis Themes

    #107317

    evansc1216
    Participant

    I usually use Chrome and my dashboard looks weird too. I logged in using Safari and my WP Dashboard looks right, but the menus are still missing. I’m not a web developer, I just manage our pages and posts so I’ve been hesitant to do anything with plugins in case it caused any further issues.

    #107332

    Try creating a new menu and see how things go.


    Coming Soon: Simple PRO Genesis Themes
    Need Genesis help? Davinder @ iGuiding Media | My Blog | Fresh Genesis Themes

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.