menus went missing

Community Forums Forums General Discussion menus went missing

This topic is: resolved

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  Kevin 10 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #83736

    Kevin
    Participant
    Post count: 75

    I’m customizing the executive pro theme. Up until 20 minutes ago I could see all the menus I created (5 total) in the dashboard->appearance->menus. Now when I go there, there are no menus at all. If I go to themes->customize, the menus are there as navigation options (all 5). I noticed there’s a note stating that the theme supports 2 menus. Here’s my questions:
    1. How was I able to create/ see the menus but no longer can under appearance->menus?
    2. Why am I able to see them in the theme->customize area?
    3. How do I get them back?!! I need to edit them.

    Here’s what I’m seeing in the backend
    menu

    • This topic was modified 10 months, 2 weeks ago by  Kevin.
    • This topic was modified 10 months, 2 weeks ago by  Kevin.
    http://northshorewebdesign.net
    #83777

    AC
    Blocked
    Post count: 7712

    Did you happen to switch themes while you were in development? Go from one theme to another one – say, from Genesis Child Theme to a non-Genesis theme?

    #83779

    Kevin
    Participant
    Post count: 75

    Nope-always used executive pro

    #83780

    AC
    Blocked
    Post count: 7712

    Someone else just updated and her menus are missing from the front end. Let me send out a tweet about this.

    #83782

    Kevin
    Participant
    Post count: 75

    Thanks. It’s strange because all the menus function on the front end but are not manageable on the backend

    #83783

    AC
    Blocked
    Post count: 7712

    Someone else has the same but reverse – they see them on the back but not on the front. I sent out an email and also a tweet. Let’s see if someone responds.

    #83806

    AC
    Blocked
    Post count: 7712

    I received a response from Support that you should disable your plugins. Sorry I cannot be of more help.

    #83871

    Kevin
    Participant
    Post count: 75

    ok – I did nothing and now they are showing in the backend. Gremlins??

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.