Meta Data Change not working

Community Forums Forums General Discussion Meta Data Change not working

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  braddalton 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #37684

    etchattic
    Participant
    Post count: 31

    Hi there

    I used the code snippets for meta data change. I’m trying to change the filed under text.  I saved the code in the functions.php. No joy.

    Possibly a massive oversight on my side.

     

    Thanks

    Craig

    http://50.115.112.11/~poweroff/wp/blog/
    #37796

    braddalton
    Participant
    Post count: 8826

    This is the code you need to customize and add to the end of your child themes functions.php file using a text editor like Notepad++.

    Source: http://www.briangardner.com/code/customize-post-meta/

    Also see http://my.studiopress.com/snippets/post-meta/


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #37801

    etchattic
    Participant
    Post count: 31

    Hey Brad

    Thats the exact code I’m using here’r my functions.php file.  It seems to be in order ?? just not translating to the site.

    I replace Filed Under with Under as a Test.  I actually just want to remove filed under or just use a &middot.

    Thanks again

    Craig

    • This reply was modified 1 year, 2 months ago by  etchattic.
    • This reply was modified 1 year, 2 months ago by  etchattic.
    • This reply was modified 1 year, 2 months ago by  etchattic.
    • This reply was modified 1 year, 2 months ago by  etchattic.
    #37802

    braddalton
    Participant
    Post count: 8826

    Can you paste the code on pastebin and paste the link to it here please.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #37822

    etchattic
    Participant
    Post count: 31

    http://pastebin.com/embed_js.php?i=mQHEmkqw

    • This reply was modified 1 year, 2 months ago by  etchattic.
    • This reply was modified 1 year, 2 months ago by  etchattic.
    #63742

    boldplan
    Participant
    Post count: 51

    I’ve searched the forums and keep finding this question unanswered. Has anyone been able to define how you can set the parameters for customizing the ‘Filed Under” text so you can change it to what you want?

    #63748

    braddalton
    Participant
    Post count: 8826

    I think you need to add the correct 3rd parameter to the filter.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #63763

    boldplan
    Participant
    Post count: 51

    I added one and changed the words to “Categories” instead of “Filed Under” and it didn’t do anything unfortunately. Thanks for trying…

    #63766

    braddalton
    Participant
    Post count: 8826

    Just tested this code and it works:
    [php]
    add_filter( ‘genesis_post_meta’, ‘sp_post_meta_filter’ );
    function sp_post_meta_filter($post_meta) {
    if ( !is_page() ) {
    $post_meta = ‘[post_categories before="Demo for BoldPlan: "] [post_tags before="Tagged: "]‘;
    return $post_meta;
    }}
    [/php]

    Source http://my.studiopress.com/snippets/post-meta/


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.