Meta Description is not showing

Community Forums Forums General Discussion Meta Description is not showing

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  weslinda 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36398

    Gordy
    Participant
    Post count: 86

    i have always been using meta description of about 270 words for all my posts and they do show up on the homepage featured post until the last post that I just posted yesterday and none of the text that i placed in the meta description box is appearing on my site : http://www.afroscandic.com

    The post that is affected is the first one on the homepage featured post:

    http://www.afroscandic.com
    #36691

    weslinda
    Participant
    Post count: 193

    I’m not sure if this is the answer, but typically the theme will use Excerpt for that text and not Meta Description. The other pages appear to be using Excerpt, not Meta Description.


    Loving the Genesis Life!

    #36942

    Gordy
    Participant
    Post count: 86

    Thanks. You are right. I mistakenly mentioned Meta description instead of Excerpt.

    But, I dont know why the Excerpt is not showing on the last post unlike the ealier posts. I have not changed any settings in : Widget>Genesis featured page> show content linit>limit content to 315  and it has always been working with this setting until the last post where the Excerpt is not showing on the featured post.

    Do you have any idea?

    #38446

    weslinda
    Participant
    Post count: 193

    The only reason it shouldn’t show is that an excerpt isn’t saved with the post.  Did you double check that?

    Other than that, I would need to be able to login to your admin to walk through possible issues.


    Loving the Genesis Life!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.