Meta Robot Not Found On Genesis Mag Theme

Community Forums Forums General Discussion Meta Robot Not Found On Genesis Mag Theme

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  crazymikesapps 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #71544

    crazymikesapps
    Participant

    Hello,

    I am trying to clean up some poor website maintenance issues.

    Using the SEO MOZ page analysis tool I keep getting that my Magazine Theme (Genesis) reports no “meta robot” information.

    I have added a robots.txt file, but this is obviously referring to the “meta data” in the head.

    I am using the WP SEO plugin by Yoast and I do not see any specific meta data settings other than for Dmoz or Yahoo.

    Any help appreciated.

    thank you

    Mike

    • This topic was modified 1 year, 5 months ago by  Susan. Reason: not a forum bug or suggestion
    • This topic was modified 1 year, 5 months ago by  Susan. Reason: not a forum bug or suggestion
    http://crazymikesapps.com
    #71881

    Gary Jones
    Moderator

    It’s not necessary to have meta robot data if the default of index and follow is required. As such, SEO Moz should be reporting that as info, not a warning or error.


    Changes in Genesis 2.1 – the ultimate guide to every single change in Genesis Framework 2.1, 2.1.1 and 2.1.2 (all 90 of them!) | @GaryJ

    #71882

    crazymikesapps
    Participant

    Gary,

    thank you for replying! I did not think anyone would, since I kind of figured out it was a dumb question. I tried to delete this thread, but could not easily find that option.

    I looked over Yoast’s website with the same tool and they have the same result, so I crossed this one off my list of SEO “to do’s.”

    Thank you again for taking the time to respond.

    Mike

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Meta Robot Not Found On Genesis Mag Theme’ is closed to new replies.