Metric Wrap & Background Image Mess

Community Forums Forums Design Tips and Tricks Metric Wrap & Background Image Mess

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  julesonline 1 year ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #34710

    julesonline
    Participant
    Post count: 24

    Hi All :)

    Apologies for a second question already on this theme,  however I have a slight woopsiee somewhere in the coding. smallbusinessmarketing.com.au Front page everything is fine with the blue background at the top….go to sample page and the mess begins! The blue background image/wrap image is meant to be inline with the bottom of the subnav bar. However it’s off on  a slight tangent there :(

    I have been through the forum looking for answers and two I felt where close made it worse :) which could of been my fault tweaking the code the wrong way.

    Regards

    Jules :0

    #34785

    anitac
    Participant
    Post count: 6430

    The link to your site is not showing. It says cannot find the server. Can you post the URL to your website again?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #34857

    julesonline
    Participant
    Post count: 24

    Hello Anitac :)

    Apologies would help if I wrote it corrrectly!! http://www.smallbusinessmarketingfirm.com.au

    #34862

    anitac
    Participant
    Post count: 6430

    Look for this in your Style.css file:

    #wrap {
        margin: 0 auto;
        padding: 0;
    }

    Replace that with this which is the original code that is in the theme.

    #wrap {
        background: url("images/wrap-bg.png") repeat-x scroll 0 0 #F7F7F7;
        margin: 0 auto;
        padding: 0;
    }

    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #34920

    julesonline
    Participant
    Post count: 24

    Hello Anitac,

    Thank you so much. That has fixed the issue… nearly :) I would like the dark blue to flow down to the bottom  of the sub nav bar (so the subnav bar is sitting on top of the blue area) What coding would I need to alter to create this please?

    Thank you so much!

    Regards

    Julie :)

     

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.