Metro header not showing

Community Forums Forums Design Tips and Tricks Metro header not showing

This topic is: resolved

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by  Jen Baumann 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #34195

    writerguysd
    Participant
    Post count: 4

    I followed the directions to upload the header image (1080 x 87) which shows up in the Customs Page as looking fine. But when I save, I only get the blue default background. Did I miss a step somewhere? I’ve tried a ping, jpg and transparent, but nothing changes.
    http://www.spiritbroadcast.com

    Thanks.

    #34215

    marybaum
    Participant
    Post count: 129

    Right now your stylesheet – style.css – shows this code on line 1620:

    .metro-blue #title a {
         background-color: #5bb1f9;

    }

    That’s overriding your header image.

    Try replacing
         background-color:  #5bb1f9;

    with
        background: none;

    and see what happens. I suspect your logo will show up just fine after that.


    Be it ever so run down, there’s no place like FriendFeed. ;-)

    #34241

    writerguysd
    Participant
    Post count: 4

    Thanks for the suggestion, I made the change in the CSS, but nothing changed on the header.

    #34242

    writerguysd
    Participant
    Post count: 4

    Thanks, Mary. I took the suggestion and used in the Header portion of the CSS, and it worked.

    #34338

    DesignerRamsey
    Participant
    Post count: 9

    I’m having the SAME issue only I have a red bar.  I also made the changes in the CSS – nothing.  I did contact support, so hoping someone will be able to help.

    Site:  http://belfast-social.com

    Okay – I thought the RED was the default – so I scrolled down and found it in the Metro-red section.  :)

    Lori

    #36595

    Jen Baumann
    Keymaster
    Post count: 424

    If you are having trouble with the header, please submit a support ticket at http://my.studiopress.com/help/


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Metro header not showing’ is closed to new replies.