Metro misbehaving?

Community Forums Forums General Discussion Metro misbehaving?

This topic is: not resolved

This topic contains 4 replies, has 4 voices, and was last updated by  anitac 11 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #32505

    hannab
    Participant
    Post count: 20

    Hi, on this site: http://www.corva.org/wp/ I’m working with Metro theme for the first time and I’m having a very weird issue that I’ve never encountered before. There are no settings for background or header under “Appearance.” Tutorial refers to it so I know it should be there, but it’s not. Theme functions has what I believe is the correct stuff in it to support this:

    // Add support for custom background
    add_theme_support( ‘custom-background’, array( ‘wp-head-callback’ => ‘__return_false’ ) );

    // Add support for custom header
    add_theme_support( ‘genesis-custom-header’, array(
    ‘flex-height’ => true,
    ‘height’ => 87,
    ‘width’ => 1080
    ) );

    But all I have under Appearance menu is Widgets, Menus and Editor. No Header, no Background.

    I tried unistalling and reinstalling the theme but it didn’t change anything.

    Please help!

    /Hanna


    If you’re not living on the edge, you’re taking up too much space.

    #32531

    braddalton
    Participant
    Post count: 7458

    Maybe a plugin conflict. Deactivate all your plugins and reactivate them one by one.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #33163

    hannab
    Participant
    Post count: 20

    Hi,

    I deactivated every single plugin but the theme still doesn’t show the Header or Background under Appearance.

    With all plugins deactivated, I’ve activated another theme that’s not Genesis, then activated Genesis, then the Theme. Still no header/background options under Appearance.

    Current theme used is Executive 2.0 and Genesis 1.9.1

    Thanks,

    Hanna in Tahoe


    If you’re not living on the edge, you’re taking up too much space.

    #40243

    Jen Baumann
    Keymaster
    Post count: 315

    This may occur if you aren’t using the latest version of WordPress.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #40326

    anitac
    Participant
    Post count: 6401

    @hannab, copy and paste that code into Notepad. Then highlight what got pasted… copy and paste it back into your function.php. Sometimes the apostrophe’s and semi-colons just don’t paste over properly.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.