[Metro Theme] CSS issue with a:hover (easy to fix?)

Community Forums Forums Design Tips and Tricks [Metro Theme] CSS issue with a:hover (easy to fix?)

This topic is: resolved

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  pesunites 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61332

    pesunites
    Participant
    Post count: 14

    Hey guys,

    I am editing the CSS for my metro themed website which can be accessed here. I like the effect of having a background for a:hover links and I included that successfully. You can see the effect in this screenshot (the “more”-Link which is called “weiterlesen” in German):

    a:hover box effect
    I hovered over “weiterlesen” link when I took the screenshot.

    I do not want to have this effect when hovering over the H2 post titles and I managed to exclude these ones. But I still have an issue: If I hover over my post thumbnails, there is a orange box displayed right next to it (you can check yourself at the homepage if you scroll down a bit to the home-bottom-section).

    How can I turn that off? I am pretty new to CSS coding so I think there is an easy fix but I tried everything and couldn’t get it work.

    Your advice is greatly appreciated!

    • This topic was modified 1 year, 1 month ago by  pesunites.
    • This topic was modified 1 year, 1 month ago by  pesunites.
    http://inside11.de
    #61351

    Sridhar Katakam
    Participant
    Post count: 1063

    Try adding the following at the end of theme’s style.css:

    .home-bottom .featuredpost .post > a:hover {
        background: none;
    }

    #61488

    pesunites
    Participant
    Post count: 14

    It worked! Thank you very much Sridhar!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.