Metro Theme Issues with Header after Genesis 2.0 Update

Community Forums Forums General Discussion Metro Theme Issues with Header after Genesis 2.0 Update

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Amosnet 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #54658

    Amosnet
    Participant
    Post count: 3

    I have updated my website to Genesis 2.0 but have issues now with the Metro theme. As far as i know, i have not changed anything to the theme besides the colors and logo.

    Now i see the title of the page, post or category show above the content on the left up corner (Screenshot online for 3 days: http://awesomescreenshot.com/0ca1l1d98d).

    Any idea how to fix this?

    My Website is: http://vectorguru.org

    http://vectorguru.org
    #54903

    mromero
    Participant
    Post count: 4

    Could it be the WPSEO plugin that you are using?

    Perhaps you could empty the cache and disable it to see if it makes a difference?

    #55175

    Amosnet
    Participant
    Post count: 3

    Thanks for your reply.

    It really was the wpseo plugin i use and they even have the fix in their FAQ which is:

    add_action( 'genesis_title', 'wp_title' );

    From Genesis 1.9 remove the code above in the header.php in theme subdirectory genesis > lib > structure. Remove the row 162.

    This fixes my issues!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.