Metro with background image breaks my slider

Community Forums Forums General Discussion Metro with background image breaks my slider

This topic is: not resolved

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  SoZo 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17811

    shytleh
    Participant
    Post count: 5

    I’m migrating a site from the Manhattan theme to Metro; the test bed is here: http://newwfl.info

    The problem I’m having is that when I use the ‘background image’ feature of the Metro Theme, it appears to break my slider.  I’m using Meteor Slides, but I’ve also tested uBillboard and that doesn’t seem to work either.

    The problem page is here, where the slider should appear before the text: http://newwfl.info/features

    I can’t use the StudioPress slider because I need multiple ‘instances’ of the slider on different pages of the site.

    Any idea what is causing the breakage?  Is there a brand of slider (other than the StudioPress slider) that I can use?

    Thanks in advance,  Hugh

    #17858

    SoZo
    Moderator
    Post count: 1573

    It’s most likely a javascript conflict. The Genesis slider works without any issues. You’ll need to work with the plugin developers to find what is conflicting.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17879

    shytleh
    Participant
    Post count: 5

    I can’t even get the native WordPress gallery feature to work: http://newwfl.info/test-of-gallery

    Is there any chance the problem is on the theme side?

     

    #17894

    SoZo
    Moderator
    Post count: 1573

    No, I just tested a gallery and it worked fine. Most likely a plugin conflict.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17907

    shytleh
    Participant
    Post count: 5

    That hint helped me fix the problem.

    It turns out that problem plugin co-exists with Meteor Slides when using the Manhattan theme, but doesn’t on the Metro theme.  The reason is above my pay grade, but I can do without the offending plugin, so the problem is solved.

    Thanks for your help,  Hugh

    #17908

    SoZo
    Moderator
    Post count: 1573

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Metro with background image breaks my slider’ is closed to new replies.