Minimum Pro Home Image Margin Problem

Community Forums Forums Design Tips and Tricks Minimum Pro Home Image Margin Problem

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  nutsandbolts 7 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #82286

    blk709
    Member
    Post count: 4

    Hi all,

    I’m having a tough time figuring out why there is a gap below the home page image above the cta space.

    I implemented the modification to change the backstretch image due to slow load times and an inability to control the image display with this tutorial: http://youneedfat.com/responsive-image-minimum-pro/

    It worked great with the exception of the image spacing. My thinking is that I did not put the CSS in the right order or something. Does anyone have some input on how to fix?

    http://www.benjaminkrauselaw.com/
    #82314

    nutsandbolts
    Moderator
    Post count: 3113

    Find .site-tagline in your stylesheet and remove the two rules for margin-top – that should close the gap.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #82330

    blk709
    Member
    Post count: 4

    Thanks a ton NABM. I removed the following but the space is still there. When I move the window back and forth, the space shifts between the bottom and top. At full width, it is at the bottom but moves to the top when I shrink it. Here is what I removed from .site-tagline

    padding: 20px 0;
    padding: 2rem 0;

    Let me know if you have any other ideas. Thanks!

    #82331

    nutsandbolts
    Moderator
    Post count: 3113

    No, the padding needs to stay there – it’s the margins for site title that need to come off.

    Here’s what shows in your stylesheet right now:

    .site-tagline {
    background-color: #f5f5f5;
    border-bottom: 1px solid #eee;
    margin-top: 60px;
    margin-top: 6rem;
    padding: 40px 0;
    padding: 4rem 0;
    }

    and it needs to be this instead:

    .site-tagline {
    background-color: #f5f5f5;
    border-bottom: 1px solid #eee;
    padding: 40px 0;
    padding: 4rem 0;
    }

    Are you running a caching plugin or Cloudflare? I’m not seeing the changes you made.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #82344

    blk709
    Member
    Post count: 4

    You just won my “you are amazing” award for today. I really appreciate it.

    I am running WP Super Cache which does cause a delay. I just cleared it from the site and it appears to look fine.

    #82345

    nutsandbolts
    Moderator
    Post count: 3113

    There is a setting under the advanced tab in the WP Super Cache settings that says something like “Don’t cache pages for known users” – checking that will ensure that you always see an uncached version when you’re logged in.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.