Minimum THeme – portolio doesn't show – get 404

Community Forums Forums General Discussion Minimum THeme – portolio doesn't show – get 404

This topic is: not resolved

Tagged: , ,

This topic contains 3 replies, has 4 voices, and was last updated by  jordy 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10176

    magnify28
    Participant
    Post count: 17

    I have tried to set up the portfolio as per the help/support section

    Set up the Portfolio
    In Minimum, we have added a special Custom Post Type called Portfolio. In the dashboard admin area of WordPress, find the Portfolio menu item.

    Click the Add New link to add a new Portfolio post. Upload your image and mark it as Featured. Add any descriptive text you like.

    The theme will generate a portfolio archive page for you, such as http://yourwebsite.com/portfolio/

    See demo portfolio.

    This relies on custom permalinks set up in WordPress. You may have to resave them after setup.

    I don’t see a portfolio page being created on domain.com/portfolio

    When I look at the menu section, I see a this an an option to add to my menu. After adding it, it shows up but when I click on it, it goes to a 404 page.

    I think a few other people have similar issues but have been directed to this help page my.studiopress.com/setup/minimum-theme/ which doesn’t give any more that what is pasted above.

    Something is missing.  But what?

    Thanks.

     

    #10233

    Jen Baumann
    Keymaster
    Post count: 439

    Did you resave your WordPress permalinks?


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #10323

    SusanneB
    Participant
    Post count: 2

    I was trying to get the portfolio archive in the menu (Executive theme) and ended up with 404 errors on all portfolio posts including the archive page.

    I solved it by:

    Go to Settings
    Go to Permalinks
    Choose “Custom structure”: http:// mydomain.com /%postname%/
    Save changes

    And the 404′s were gone.

    I still can’t find a way to drag the portfolio archive to the menu, but I created a custom link to mydomain.com/portfolio instead and will probably just leave it there.

     

    #35987

    jordy
    Participant
    Post count: 3

    Changing perma links structure to http:// mydomain.com /%postname%/ also worked for me!
    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.