Minimum Theme: Social Media Icons not showing.

Community Forums Forums Design Tips and Tricks Minimum Theme: Social Media Icons not showing.

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Susan 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #49023

    Lockon
    Participant
    Post count: 6

    Hi,

    I followed the instructions on how to put in the social media icon circles, but they are not showing up.

    I deactivated all my plugins, re-installed Genesis theme and the minimum theme and still nothing appears?

    Can anyone help? What am I doing wrong?

    website here

    Kind regards,

    Lockon

    http://360fotoshoot.nl
    #49034

    Susan
    Moderator
    Post count: 9598

    I just wanted to double-check:

    – you’ve added text widgets into all 4 of the Home Featured Widget areas?
    – you have your home page set to show your latest posts (and not a static home page)?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #49155

    Lockon
    Participant
    Post count: 6

    @susan,

    Ok, I found the problem. It was set up to show static page. I changed it to ‘your latest posts’ and now it’s fine.

    Thank you Susan.

    Cheers!

    Lockon

    #49156

    Susan
    Moderator
    Post count: 9598

    Hi, Lockon – I suspected that was the culprit, but without being able to see into your site, I had to just ask. I’m glad you got it resolved! I’ll close this thread now.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Minimum Theme: Social Media Icons not showing.’ is closed to new replies.