Minimum update threw off my website

Community Forums Forums General Discussion Minimum update threw off my website

This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  anitac 1 year, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13516

    GirlieGeek
    Participant
    Post count: 10

    I updated to the latest version of Minimum today and when I looked at my website a large grey area had been inserted, throwing off my page. Please advise as to how to get rid of this. My website is located at http://www.herbrandstrategy.com

    Thanks.

    #13519

    anitac
    Participant
    Post count: 6420

    I don’t see a large grey area except in the footer. Your header seems off? Like the height needs to be change to about 250. Where do you see the large grey area?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #13524

    GirlieGeek
    Participant
    Post count: 10

    Here is a link to what I am seeing (screenshot) http://www.herbrandstrategy.com/screenscreen.jpg

    Prior to the update, heading area was properly spaced and my social media icons were below the logo wording “Her Brand”. Also my logo “because business is personal” was directly under the words “Her Brand” which is now covered by the light grey area inserted at time of update.

    #13530

    GirlieGeek
    Participant
    Post count: 10

    * that should have said slogan wording above, not logo wording*

    #13531

    anitac
    Participant
    Post count: 6420

    Look for this in your CSS, change the height to 250.

    .header-image #title-area, .header-image #title, .header-image #title a {
    display: block;
    float: left;
    height: 100px;
    overflow: hidden;
    padding: 0;
    text-indent: -9999px;
    width: 400px;
    }


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #13584

    GirlieGeek
    Participant
    Post count: 10

    Excellent, that did fix the header issue. How would I remove the block of text that has the “subscribe now” button in it, the light grey area which is now directly under the header?

    #13592

    anitac
    Participant
    Post count: 6420

    Look in the page-title.php file for this code – remove it from wherever you don’t want it. I found this instruction here – http://www.studiopress.com/forums/topic/remove-title-subscribe-area/.

    *** SHOOT!!!! *** the code won’t copy. So visit that link and it will tell you how to do it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #13638

    GirlieGeek
    Participant
    Post count: 10

    That solved the issue. Thanks so much Anitac!

    #13655

    anitac
    Participant
    Post count: 6420

    Glad it worked for you.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.