Modern Custom Menu

Community Forums Forums Design Tips and Tricks Modern Custom Menu

This topic is: resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Megan Gray 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23378

    JWDakota
    Participant
    Post count: 6

    Hello,

    My custom menu is displaying vertically instead of horizontally. The custom header is being used in the Header Right widget area.

    I don’t see why that is happening.

    Any advice would be appreciated.

    http://www.scpdemo27.us/

    #23538

    Megan Gray
    Participant
    Post count: 23

    Looking at your code and have a few questions.

    Did you create your custom menu, then add the Custom Menu widget to the Header Right widget area, then select this custom menu from the drop down
    Did you change anything in your CSS?
    Have you tried deleting the custom menu widget from the header right widget area, and starting over?
    Do you have Fancy Dropdowns enabled in  Genesis theme settings?
    Have you tested the menu without the dropdowns?

    Thanks! I’ll stay posted to see if I can help.

     

    #23659

    JWDakota
    Participant
    Post count: 6

    Hi Megan,

    Thanks for the reply.

    >>Did you create your custom menu, then add the Custom Menu widget to the Header Right widget area, then select this custom menu from the drop down

    Yes. That is correct. I have deleted and created different menus as well.

    >>Did you change anything in your CSS?

    No. I have not touched the CSS. I have received the same result on two separate installs… different domains.

    >>Have you tried deleting the custom menu widget from the header right widget area, and starting over?

    Yes, started over after I deleted all of the menus.

    >>Do you have Fancy Dropdowns enabled in  Genesis theme settings?

    No… I have tried it both ways though.

    >>Have you tested the menu without the dropdowns?

    Yes, I tried that too.

    So… while I was writing this response I looked again at the Genesis install and saw that an update to 1.9.1 was available… and guess what… yep, it is working. I spent hours trying to figure it out. Isn’t that just a kick?

    Megan, I appreciate you responding and asking the questions.

    Be well…

    Jimmy

    #23679

    Megan Gray
    Participant
    Post count: 23

    Ah, yes! That was the key for another I helped today. Glad it’s sorted!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Modern Custom Menu’ is closed to new replies.