Modern Portfolio #blog section background

Community Forums Forums General Discussion Modern Portfolio #blog section background

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Lillith 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31876

    Lillith
    Participant
    Post count: 2

    On my Modern Portfolio theme the #blog div is nested inside the #services div for some reason, giving the blog section the dark background instead of white.  http://www.liz-griffiths.com

    I looked at the theme functions and home page files but cannot see any reason why it would do that?

    Any help much appreciated

     

    #31877

    anitac
    Participant
    Post count: 7027

    I see it there. Do you have a Latest Post widget in a widget area?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #31985

    Lillith
    Participant
    Post count: 2

    Yes I have the ‘Genesis Featured Posts’ in the blog widget area – but I worked out what it was! When I copy/pasted the code for the Services http://my.studiopress.com/setup/modern-portfolio-theme/ section  it didn’t copy the the full closing div tag, because the box is too big for the page. And because it looked fine I didn’t think to check it. :headdesk:

    Thanks for prompting me to recheck it using my brain. :)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.