modifying eleven40 pro header/title/footer color

Community Forums Forums Design Tips and Tricks modifying eleven40 pro header/title/footer color

This topic is: resolved

Tagged: , ,

This topic contains 6 replies, has 2 voices, and was last updated by  photastic 1 year, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #61684

    HelpfulScout
    Participant
    Post count: 12

    Through past forum posts, I have figured out how to modify the text colors in the menus of eleven40 but I want the black header and footer (and menu) style to change colors. I thought I found it in the CSS but nothing changed on my site. I know it is possible as I’ve seen other sites that link to it (via the forum). Help please? I’m new to CSS editing. Thank you!!

    http://www.thehelpfulscout.com
    #61692

    photastic
    Participant
    Post count: 75

    for the header : in your theme’s style.css, search for the .site-header part where it says background: url……
    and replace the url by a color of your choice (best in #hex format like #dd43ff).

    for the menu background : in the same style.css, look for the .genesis-nav-menu and there enter the same as you did with the header : background : #ffeesd; (or whatever colour ;) )

    for the footer : same as menu but look for the .footer-widgets code in the styles.css file

    That should do the trick ;)


    Trying to craft webstuff at Photastic Webdesign
    Learning Genesis by solving unanswered topics

    #61693

    HelpfulScout
    Participant
    Post count: 12

    Thanks! I started with the header and changed it (to a horrible color, but I wanted to see if it worked and it doesn’t seem to). The code I changed is:

    .site-header {
    background: #ff0000
    /*url(images/texture.png);*/
    min-height: 65px;
    position: fixed;
    width: 100%;
    z-index: 999;
    }

    #61700

    photastic
    Participant
    Post count: 75

    there goes a semicolon after the #ff0000;
    If I check Chrome developper tools, I can see the css is working because the background: url isn’t applied but the banner shows white here because of the missing ;


    Trying to craft webstuff at Photastic Webdesign
    Learning Genesis by solving unanswered topics

    #61769

    HelpfulScout
    Participant
    Post count: 12

    Hooray! Thank you! The title bar is a nice shade of blue now. I’ll get working on the other ones. For some reason, it takes ~3-5 minutes from editing the file for it to show up in my browser, even if I force a reload. Caching I guess. Once I solve the remaining colors, I’ll see if there is anything else I want to fix style wise. I’m much happier with this theme than I was with my old one.

    #61776

    HelpfulScout
    Participant
    Post count: 12

    Thank you for mentioning Chrome developer tools. I can see how that helps a lot!! I have downloaded chrome and it really helps to know which area is which. Now I just need to finish my color fixes (requires patience due to the caching).

    #61843

    photastic
    Participant
    Post count: 75

    You are welcome! Glad I could help :-)

    If your question is answered, make sure to mark the topic as resolved :-)


    Trying to craft webstuff at Photastic Webdesign
    Learning Genesis by solving unanswered topics

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.