Multiple WordPress installations problem

Community Forums Forums General Discussion Multiple WordPress installations problem

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Susan 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #117149

    tproud
    Participant
    Post count: 37

    I have installed WordPress (manually, following the tutorial at http://www.siteground.com/tutorials/wordpress/wordpress-installation.htm) on my server in the /beta directory (mydomain.com/beta). Finished the design and then I was asked to present another version of the website. So I created a /beta2 directory on the same server (mydomain.com/beta). I *again* ran the WordPress installation following the same tutorial, uploaded all of the WordPress files in the /beta2 directory, created a new database and started working in it. Then to my horror I discovered that the website I had created in /beta directory is no longer there. I cannot open or view it anymore, although all of the files seem to be in place. I wonder if I made a mistake by installing WordPress anew in /beta2 and how I can restore my first website in /beta. Any ideas? Thank you.

    #127335

    Susan
    Moderator
    Post count: 9406

    As you posted this over a month ago, I hope you were able to get your issue resolved.

    If not, please check back in, and I will escalate.

    If your issue was resolved, please mark it as resolved, so it can be closed.

    Thanks!


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.