Multisite – Plugin questions…

Community Forums Forums General Discussion Multisite – Plugin questions…

This topic is: not resolved

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Andrea Rennick 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #551

    computerkitten
    Participant
    Post count: 102

    Have a question about Multisite… I have the “mother” site and 1 “child” site… if I look at the Network Admin area I see under plugins to “Network Activate”… but then when I go to “My Sites”… and “Plugins”… it looks like the plugins are all activated.  Can someone please explain this?

    There is only 1 plugin I activated in the Network Admin area and that was the Multisite User Management.

    Also, one last related question is I’m not sure where to do the updates at… in the Network Admin area, or under My Sites and each of the two areas, the mother and child?

    Thanks!
    CK
    suaWz8q5liji

    #560

    Andrea Rennick
    Keymaster
    Post count: 1317

    Network admin is where all the code updates happen.

    When you activate a plugin on the network, you;ce just activated it network-wide, meaning… ALLL sub sites.

    Please read my site at http://wpmututorials.com for all things multisite. Also see wpebooks.com and http://halfelf.org/


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.