My New Site using Outreach

Community Forums Forums Showcase and Feedback My New Site using Outreach

This topic contains 20 replies, has 10 voices, and was last updated by  Charlie 1 year, 7 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #9151

    ameliafranz
    Participant
    Post count: 24

    What do you guys think? This is a site I just finished (well, still a tiny bit of content left to enter, but basically finished design) for my church.

     

    http://www.epiphanybaltimore.org

    #9352

    AC
    Blocked
    Post count: 7712

    Looks really good. Nice and clean.

    #9382

    Davinder Singh Kainth
    Participant
    Post count: 1291

    Looks clean and focussed !


    Need website customization services or other Genesis / WordPress help ?
    Davinder @ Design Studio iGuiding Media | My Blog | Fresh Genesis Themes Collection

    #9465

    ameliafranz
    Participant
    Post count: 24

    Thank, guys, for the feedback. It’s my first real, true “live” site, so I’m a little nervous! The feedback so far has been positive, though.

    #9707

    IanP
    Participant
    Post count: 71

    I love how you got that slider to line up the images nicely; always looks poorly done on the theme’s demo.

    #9828

    ameliafranz
    Participant
    Post count: 24

    Can’t remember how I did it now, Ian. Thanks for the feedback!

    #9892

    asoltys
    Participant
    Post count: 12

    Very Nice!!!  I like the Labrynth and the ability to listen easily to the sermons.  It took a little while for QuickTime to initialize, but that could be my computer’s issue.  Your site has given me some ideas for my church’s site too.  thanks!

    Alan

    #9904

    IanP
    Participant
    Post count: 71

    Is it possible to get a screen grab of your slider settings please?

    #9913

    ameliafranz
    Participant
    Post count: 24

    Ian, if you give me your email, I can email the screenshots to you as .png files. I don’t see a way to post images here, other than linking to them. Or am I missing something?

     

    –Amelia

    #9915

    IanP
    Participant
    Post count: 71
    This reply has been marked as private.
    #28363

    alross
    Participant
    Post count: 3

    I love your site. Simple, easy to navigate and read. Yet sophisticated.

    Curious, how did you get your logo to work?

    Al

    #28693

    ameliafranz
    Participant
    Post count: 24

    Thanks so much, Al! I just made a white header in Gimp, then pasted my logo onto that and uploaded the whole thing. Hope this helps!

     

    –Amelia

    #29134

    alross
    Participant
    Post count: 3

    Thanks Amelia!

    ~ Al

    #29358

    elizabeth
    Participant
    Post count: 23

    Very good Amelia.  Your slider looks particularly nice.

    You could make the logo much sharper by creating it as a .png file  is one comment I’d make.

    Liz

    #29519

    zeekstern
    Participant
    Post count: 4

    Yes, looks good. I am using Chrome, and I can’t see what you have on the bottom right corner of your home page. I can see the first line, it says Receive ….something and that’s about all I can see. You might want to check it out or have someone else that uses Chrome see if they have the same problem. There is a website you can use that is really good for this:  http://browsershots.org/

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.