Navigation not wrapping correctly for responsive layout

Community Forums Forums Design Tips and Tricks Navigation not wrapping correctly for responsive layout

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Ozzy 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6770

    etocalino
    Participant
    Post count: 8

    I am using the Minimum theme and everything has been working great so far. I’m having an issue with the navigation when I get down to iPhone size. Instead of the navigation wrapping, it just gets cut off. I have the width of the area set to a percentage, so I would think that this would work smashingly.

    Here is the URL:

    http://westernegg/com/test

    The last nav item (Events) gets lost on iPhones. Any help would be greatly appreciated!

    #6846

    Ozzy
    Participant
    Post count: 214

    it looks ok in portrait, but it looks like you need to edit the responsive for the landscape view a bit. have you changed those to percentages as well?


    #6881

    etocalino
    Participant
    Post count: 8

    Thanks Ozzy! I actually ended up changing the menu altogether. It was originally a custom menu placed in the header right widget but I just went back to the regular menu. I really appreciate your taking the time to look at it.

    #6882

    Ozzy
    Participant
    Post count: 214

    no problem!


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.