new "Customize" feature not working

Community Forums Forums General Discussion new "Customize" feature not working

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  AC 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48293

    onesun
    Participant
    Post count: 1

    I have the Family Tree child theme. I am trying to customize it using the Manage Themes > Customize tab. When I click on this, nothing shows up, just blank screen.

    I recently updated both Genesis and WP. Any ideas on how to get this to function so I can make changes?

    Thanks in advance for any help :)

    Heather :)

    #48303

    AC
    Blocked
    Post count: 7712

    Hi Heather, Family Tree is one of the older child themes and therefore may not be compatible with the Customize tab which is fairly new in the last few WP updates. I think you should put in a support ticket with Studiopress about that.

    #48321

    onesun
    Participant
    Post count: 1

    Thank you! I will do that. I hope I don’t have to change themes :(. Seems so overwhelming to tweak stuff again!

    #48323

    AC
    Blocked
    Post count: 7712

    You could try the Genesis Palette – http://wordpress.org/plugins/genesis-palette/ to change some colors. I personally haven’t used it but it’s by one of the developers so it should probably work. If you need some customization services, feel free to email me on my website.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.