New update messed up my navigation menu

Community Forums Forums General Discussion New update messed up my navigation menu

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  RobG 5 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #112694

    tspaulding
    Member
    Post count: 19

    I have been working on my site all day. When I see there is an update to Genesis. I download the update and now the changes I just made to my navigation/category menu has changed. I can still see my changed reflected on my style sheet. However, when I look at my site, I see that some of the changes appear to have been reversed. This is a bit frustrating. How do I correct this?

    Thanks!
    Tia

    http://spauldinglane.com
    #112701

    RobG
    Participant
    Post count: 1055

    I believe StudioPress rolled out another update to fix a few bugs…


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #112710

    tspaulding
    Member
    Post count: 19

    OK, thanks for the help Rob. I am not seeing a new update. The only update I had today was 2.1.1. Once I updated my secondary navigation changed. My site is spauldinglane.com. I have used firebug and I can see the changes I originally made. However, after the update, none of my changes are showing up.

    #112712

    RobG
    Participant
    Post count: 1055

    The 2.1.1 is the latest update. What seems to be the problem


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #112717

    tspaulding
    Member
    Post count: 19

    I did post the link, above. I will post it again.

    http://spauldinglane.com

    Thanks,

    #112726

    tspaulding
    Member
    Post count: 19

    I have now figured out how to fix this. Thanks!

    #112727

    RobG
    Participant
    Post count: 1055

    That’s great


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.