News theme broken after Genesis 1.9.1 upgrade

Community Forums Forums General Discussion News theme broken after Genesis 1.9.1 upgrade

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  dynamic 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10829

    dynamic
    Participant
    Post count: 15

    Hello team
    http://www.talkingeducation.com.au is suffering broken menu and template issues.

    Lost the Main menu bar and now some column dividers have dissappeared,

    Would appreciate some advice

     

    Charles

    #10843

    Bill Murray
    Participant
    Post count: 575

    1) On menus, please check your settings in the Appearance->Menus Theme Locations meta box to make sure your primary and secondary nav menus are defined. If you don’t want to use a menu, leave it blank. In previous versions of Genesis, there was a setting in Genesis->Theme Settings that applied to this, but that went away.

    2) You’ll have to be more specific about which dividers disappeared. Do you mean a CSS border between 2 elements on a page? Which 2 elements? The recent Genesis update shouldn’t have changed your child theme stylesheet.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #10872

    dynamic
    Participant
    Post count: 15

    Ok

    I have uploaded Genesis 1.8.2 and still have the problem of menu’s not showing and css border between elements not showing.

    I’ve now change dto the Magazine theme and the footer isn’t aligned and nor does the template colour change, eg Orange is set yet Pink show.

    Any suggestions

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.