no content/excerpts in feature content on grid loop

Community Forums Forums General Discussion no content/excerpts in feature content on grid loop

This topic is: resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  21pulse123 3 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #98852

    21pulse123
    Member
    Post count: 6

    my site: 21pulse.com

    1. I have set the excerpts but nothing shown on the frontpage.

    2. the layout of the grid posts are not aligned with the same height, any change to fix it so it look like more approciated?

    my setting as below:

    if ( function_exists( ‘genesis_grid_loop’ ) ) {
    genesis_grid_loop( array(
    ‘features’ => 1,
    ‘feature_image_size’ => 1,
    ‘feature_content_limit’ => 200,
    ‘feature_image_class’ => ‘aligncenter post-image’,
    ‘grid_image_size’ => ‘ihgrid’,
    ‘grid_image_class’ => ‘alignleft post-image’,
    ‘grid_content_limit’ => 0,
    ‘more’ => __( ‘[...]‘, ‘focus’ ),

    http://www.21pulse.com
    #99601

    Tom
    Participant
    Post count: 703

    I see excerpts/content in the “Recommend” and “Latest News” sections. Is there another area you want excerpts?


    Choose your next site design from over 300 Genesis themes.
    Updates via GenesisThemes.ca | Twitter | Google+ | Tumblr

    #99624

    21pulse123
    Member
    Post count: 6

    Hi Tom, i have changed the theme now and should be ok now… but not content limit count as genesis said there is not workable for chinese words … :(

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘no content/excerpts in feature content on grid loop’ is closed to new replies.